Apr 18 2014

OpenWRT TL-WR703N WAN configuration

OpenWRT TL-WR703N WAN configuration

 

Original config

config interface ‘loopback’

option ifname ‘lo’

option proto ‘static’

option ipaddr ‘127.0.0.1’

option netmask ‘255.0.0.0’

 

config interface ‘lan’

option ifname ‘eth0’

option type ‘bridge’

option proto ‘static’

option ipaddr ‘192.168.1.1’

option netmask ‘255.255.255.0’

The below new config to make the eth0 as WAN

config interface ‘loopback’

option ‘ifname’ ‘lo’

option ‘proto’ ‘static’

option ‘ipaddr’ ‘127.0.0.1’

option ‘netmask’ ‘255.0.0.0’

 

config interface ‘lan’

option ‘type’ ‘bridge’

option ‘proto’ ‘static’

option ‘ipaddr’ ‘192.168.1.1’

option ‘netmask’ ‘255.255.255.0’

 

config interface ‘wan’

option ‘ifname’ ‘eth0’

option ‘_orig_ifname’ ‘eth0’

option ‘_orig_bridge’ ‘false’

option ‘proto’ ‘dhcp’

 

Leave a Reply

Your email address will not be published.